CVE-2006-6889

2006-12-31T00:00:00
ID CVE-2006-6889
Type cve
Reporter NVD
Modified 2017-10-18T21:29:54

Description

FreeStyle Wiki (fswiki) 3.6.2 and earlier stores sensitive information under the web root with insufficient access control, which allows remote attackers to obtain passwords via a direct request for config/user.dat.