SAPHPLesson 1.1/2.0/3.0 - Multiple SQL Injection Vulnerabilities

2006-06-19T00:00:00
ID EDB-ID:28059
Type exploitdb
Reporter CrAzY CrAcKeR
Modified 2006-06-19T00:00:00

Description

SAPHPLesson 1.1/2.0/3.0 Multiple SQL Injection Vulnerabilities. CVE-2006-3161. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/18501/info

The saphplesson module is prone to multiple SQL-injection vulnerabilities because the fails application to properly sanitize user-supplied input before using it in SQL queries. 

A successful exploit could allow an attacker to compromise the application, access or modify data, or exploit vulnerabilities in the underlying database.

http://www.example.com/Path/showcat.php?forumid=1&Page=-1[SQL])