CVE-2006-3161

2006-06-22T22:06:00
ID CVE-2006-3161
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:46:00

Description

SQL injection vulnerability in misc.php in SaphpLesson 1.1 and earlier allows remote attackers to execute arbitrary SQL commands via the action parameter.