PostNuke 0.6x/0.7x NS-Languages Module language Parameter SQL Injection

2006-02-21T00:00:00
ID EDB-ID:27255
Type exploitdb
Reporter Maksymilian Arciemowicz
Modified 2006-02-21T00:00:00

Description

PostNuke 0.6x/0.7x NS-Languages Module language Parameter SQL Injection. CVE-2006-0801 . Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/16752/info
 
PostNuke is prone to multiple input-validation vulnerabilities. These issues are due to the application's failure to properly sanitize user-supplied input. 
 
Successful exploitation could allow an attacker to compromise the application, access or modify data, steal cookie-based authentication credentials, exploit vulnerabilities in the underlying database implementation, or control how the site is rendered to the user. Other attacks are also possible.

http://www.example.com/admin.php?module=NS-Languages&op=missing&language=[sql]