CVE-2006-0801

2006-02-20T22:02:00
ID CVE-2006-0801
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:30:00

Description

SQL injection vulnerability in the NS-Languages module for PostNuke 0.761 and earlier, when magic_quotes_gpc is off, allows remote attackers to execute arbitrary SQL commands via the language parameter to admin.php. Successful exploitation requires that the "magic_quotes_gpc" parameter is disabled.