GMailSite 1.0.x - Cross-Site Scripting Vulnerability

2005-12-29T00:00:00
ID EDB-ID:26989
Type exploitdb
Reporter Lostmon
Modified 2005-12-29T00:00:00

Description

GMailSite 1.0.x Cross-Site Scripting Vulnerability. CVE-2005-4627. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/16081/info

GMailSite is prone to a cross-site scripting vulnerability.

An attacker may leverage this issue to have arbitrary script code executed in the browser of an unsuspecting user in the context of the affected site. This may facilitate the theft of cookie-based authentication credentials as well as other attacks.

GMailSite 1.0.4 and prior versions are affected by this issue. GFHost 0.4.2 and prior versions are also vulnerable.

http://www.example.com/?lng=es"><script>alert(document.cookie)</script>
http://www.example.com/index.php?lng=es"><script>alert(document.cookie)</script>