CVE-2005-2162

2005-07-06T00:00:00
ID CVE-2005-2162
Type cve
Reporter NVD
Modified 2016-10-17T23:25:21

Description

PHP remote file inclusion vulnerability in form.inc.php3 in MyGuestbook 0.6.1 allows remote attackers to execute arbitrary PHP code via the lang parameter.