CVE-2009-4231

2009-12-08T19:30:00
ID CVE-2009-4231
Type cve
Reporter cve@mitre.org
Modified 2009-12-09T05:00:00

Description

Directory traversal vulnerability in as/lib/plugins.php in SweetRice 0.5.3 and earlier allows remote attackers to include and execute arbitrary local files via .. (dot dot) in the plugin parameter.