Lucene search

K
debiancveDebian Security Bug TrackerDEBIANCVE:CVE-2020-8559
HistoryJul 22, 2020 - 2:15 p.m.

CVE-2020-8559

2020-07-2214:15:00
Debian Security Bug Tracker
security-tracker.debian.org
6

0.003 Low

EPSS

Percentile

71.4%

The Kubernetes kube-apiserver in versions v1.6-v1.15, and versions prior to v1.16.13, v1.17.9 and v1.18.6 are vulnerable to an unvalidated redirect on proxied upgrade requests that could allow an attacker to escalate privileges from a node compromise to a full cluster compromise.