logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2020-8185

Description

A denial of service vulnerability exists in Rails <6.0.3.2 that allowed an untrusted user to run any pending migrations on a Rails app running in production.


Affected Package


OS OS Version Package Name Package Version
Debian 12 rails 2:6.1.7+dfsg-1
Debian 11 rails 2:6.0.3.7+dfsg-2
Debian 10 rails 2:5.2.2.1+dfsg-1+deb10u3
Debian 999 rails 2:6.1.7+dfsg-1

Related