logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2020-8185

Description

A denial of service vulnerability exists in Rails <6.0.3.2 that allowed an untrusted user to run any pending migrations on a Rails app running in production.


Affected Software


CPE Name Name Version
rubyonrails:rails rubyonrails rails 6.0.3.2
fedoraproject:fedora fedoraproject fedora 33

Related