[SECURITY] [DLA 974-1] picocom security update

2017-06-01T21:14:30
ID DEBIAN:DLA-974-1:12F5D
Type debian
Reporter Debian
Modified 2017-06-01T21:14:30

Description

Package : picocom Version : 1.7-1+deb7u1 CVE ID : CVE-2015-9059 Debian Bug : #863671

It was discovered that there was a command injection vulnerability in picocom, a dumb-terminal emulation program.

For Debian 7 "Wheezy", this issue has been fixed in picocom version 1.7-1+deb7u1.

We recommend that you upgrade your picocom packages.

Regards,


  ,''`.
 : :'  :     Chris Lamb
 `. `'`      lamby@debian.org / chris-lamb.co.uk
   `-