[SECURITY] [DLA 2259-1] picocom security update

2020-06-28T15:00:29
ID DEBIAN:DLA-2259-1:A556B
Type debian
Reporter Debian
Modified 2020-06-28T15:00:29

Description

Package : picocom Version : 1.7-1+deb8u1 CVE ID : CVE-2015-9059

It was discovered that there was a command injection vulnerability in picocom, a minimal dumb-terminal emulation program.

For Debian 8 "Jessie", this problem has been fixed in version 1.7-1+deb8u1.

We recommend that you upgrade your picocom packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS