Lucene search

K
cvelistPatchstackCVELIST:CVE-2023-39926
HistoryNov 16, 2023 - 7:24 p.m.

CVE-2023-39926 WordPress Under Construction / Maintenance Mode from Acurax Plugin <= 2.6 is vulnerable to Cross Site Scripting (XSS)

2023-11-1619:24:13
CWE-79
Patchstack
www.cve.org
1
wordpress
acurax plugin
xss

CVSS3

7.1

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

AI Score

6.1

Confidence

High

EPSS

0.001

Percentile

17.0%

Unauth. Stored Cross-Site Scripting (XSS) vulnerability in Acurax Under Construction / Maintenance Mode from Acurax plugin <= 2.6 versions.

CNA Affected

[
  {
    "collectionURL": "https://wordpress.org/plugins",
    "defaultStatus": "unaffected",
    "packageName": "coming-soon-maintenance-mode-from-acurax",
    "product": "Under Construction / Maintenance Mode from Acurax",
    "vendor": "Acurax",
    "versions": [
      {
        "lessThanOrEqual": "2.6",
        "status": "affected",
        "version": "n/a",
        "versionType": "custom"
      }
    ]
  }
]

CVSS3

7.1

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

AI Score

6.1

Confidence

High

EPSS

0.001

Percentile

17.0%

Related for CVELIST:CVE-2023-39926