Lucene search

K
cvelistJenkinsCVELIST:CVE-2023-37946
HistoryJul 12, 2023 - 3:52 p.m.

CVE-2023-37946

2023-07-1215:52:49
jenkins
www.cve.org
jenkins
openshift
login plugin
session
invalidation

8.9 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

43.2%

Jenkins OpenShift Login Plugin 1.1.0.227.v27e08dfb_1a_20 and earlier does not invalidate the previous session on login.

CNA Affected

[
  {
    "defaultStatus": "unaffected",
    "product": "Jenkins OpenShift Login Plugin",
    "vendor": "Jenkins Project",
    "versions": [
      {
        "lessThanOrEqual": "1.1.0.227.v27e08dfb_1a_20",
        "status": "affected",
        "version": "0",
        "versionType": "maven"
      }
    ]
  }
]

8.9 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

43.2%

Related for CVELIST:CVE-2023-37946