Lucene search

K
cve[email protected]CVE-2023-37946
HistoryJul 12, 2023 - 4:15 p.m.

CVE-2023-37946

2023-07-1216:15:13
CWE-384
web.nvd.nist.gov
22
cve-2023-37946
jenkins
openshift
login plugin
session invalidation
security vulnerability
nvd

8.8 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

8.6 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

43.3%

Jenkins OpenShift Login Plugin 1.1.0.227.v27e08dfb_1a_20 and earlier does not invalidate the previous session on login.

Affected configurations

NVD
Node
jenkinsopenshift_loginRange1.1.0.230.v5d7030b_f5432jenkins

CNA Affected

[
  {
    "defaultStatus": "unaffected",
    "product": "Jenkins OpenShift Login Plugin",
    "vendor": "Jenkins Project",
    "versions": [
      {
        "lessThanOrEqual": "1.1.0.227.v27e08dfb_1a_20",
        "status": "affected",
        "version": "0",
        "versionType": "maven"
      }
    ]
  }
]

8.8 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

8.6 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

43.3%