Lucene search

K
cvelist@huntrdevCVELIST:CVE-2022-0588
HistoryFeb 15, 2022 - 8:05 a.m.

CVE-2022-0588 Missing Authorization in librenms/librenms

2022-02-1508:05:21
CWE-862
@huntrdev
www.cve.org
1

CVSS3

7.1

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N

EPSS

0.001

Percentile

47.6%

Missing Authorization in Packagist librenms/librenms prior to 22.2.0.

CNA Affected

[
  {
    "defaultStatus": "unaffected",
    "product": "librenms/librenms",
    "vendor": "librenms",
    "versions": [
      {
        "lessThan": "22.2.0",
        "status": "affected",
        "version": "unspecified",
        "versionType": "custom"
      }
    ]
  }
]

CVSS3

7.1

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N

EPSS

0.001

Percentile

47.6%

Related for CVELIST:CVE-2022-0588