Lucene search

K
cnvdChina National Vulnerability DatabaseCNVD-2022-12751
HistoryFeb 17, 2022 - 12:00 a.m.

librenms Information Disclosure Vulnerability (CNVD-2022-12751)

2022-02-1700:00:00
China National Vulnerability Database
www.cnvd.org.cn
11

0.001 Low

EPSS

Percentile

47.6%

Librenms is a PHP and MySQL based open source network monitoring system from the Librenms community. The system features custom alerts, auto-discovery of network environments and automatic updates. librenms suffers from an information disclosure vulnerability that stems from allowing users with normal roles/levels to view/access alert transmission details. An attacker could exploit this vulnerability to cause unauthorized disclosure of sensitive information to interested parties.

0.001 Low

EPSS

Percentile

47.6%