Lucene search

K
cvelistRedhatCVELIST:CVE-2018-25009
HistoryMay 21, 2021 - 4:22 p.m.

CVE-2018-25009

2021-05-2116:22:38
CWE-125
redhat
www.cve.org

9.7 High

AI Score

Confidence

High

0.003 Low

EPSS

Percentile

69.7%

A heap-based buffer overflow was found in libwebp in versions before 1.0.1 in GetLE16().

CNA Affected

[
  {
    "product": "libwebp",
    "vendor": "n/a",
    "versions": [
      {
        "status": "affected",
        "version": "libwebp 1.0.1"
      }
    ]
  }
]