Lucene search

K
cvelistAdobeCVELIST:CVE-2017-3116
HistoryAug 08, 2017 - 12:00 a.m.

CVE-2017-3116

2017-08-0800:00:00
adobe
www.cve.org

9.5 High

AI Score

Confidence

High

0.014 Low

EPSS

Percentile

86.6%

Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable memory corruption vulnerability in the MakeAccessible plugin when parsing TrueType font data. Successful exploitation could lead to arbitrary code execution.

CNA Affected

[
  {
    "product": "Acrobat Reader",
    "vendor": "Adobe Systems Incorporated",
    "versions": [
      {
        "status": "affected",
        "version": "2017.009.20058 and earlier"
      },
      {
        "status": "affected",
        "version": "2017.008.30051 and earlier"
      },
      {
        "status": "affected",
        "version": "2015.006.30306 and earlier"
      },
      {
        "status": "affected",
        "version": "11.0.20 and earlier"
      }
    ]
  }
]

9.5 High

AI Score

Confidence

High

0.014 Low

EPSS

Percentile

86.6%