CVE-2017-3116

2017-08-11T19:29:00
ID CVE-2017-3116
Type cve
Reporter cve@mitre.org
Modified 2019-08-21T16:19:00

Description

Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable memory corruption vulnerability in the MakeAccessible plugin when parsing TrueType font data. Successful exploitation could lead to arbitrary code execution.