Lucene search

K
cvelistMitreCVELIST:CVE-2017-1000397
HistoryJan 26, 2018 - 2:00 a.m.

CVE-2017-1000397

2018-01-2602:00:00
mitre
www.cve.org
1

5.7 Medium

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

51.2%

Jenkins Maven Plugin 2.17 and earlier bundled a version of the commons-httpclient library with the vulnerability CVE-2012-6153 that incorrectly verified SSL certificates, making it susceptible to man-in-the-middle attacks. Maven Plugin 3.0 no longer has a dependency on commons-httpclient.