Lucene search

K
cvelistRedhatCVELIST:CVE-2013-2120
HistoryFeb 11, 2020 - 7:03 p.m.

CVE-2013-2120

2020-02-1119:03:18
redhat
www.cve.org
2

AI Score

8.8

Confidence

High

EPSS

0.002

Percentile

61.5%

The %{password(…)} macro in pastemacroexpander.cpp in the KDE Paste Applet before 4.10.5 in kdeplasma-addons does not properly generate passwords, which allows context-dependent attackers to bypass authentication via a brute-force attack.

CNA Affected

[
  {
    "product": "KDE Paste Applet",
    "vendor": "n/a",
    "versions": [
      {
        "status": "affected",
        "version": "before 4.10.5"
      }
    ]
  }
]

AI Score

8.8

Confidence

High

EPSS

0.002

Percentile

61.5%

Related for CVELIST:CVE-2013-2120