CVE-2013-2120

2020-02-11T20:15:00
ID CVE-2013-2120
Type cve
Reporter cve@mitre.org
Modified 2020-02-21T16:15:00

Description

The %{password(...)} macro in pastemacroexpander.cpp in the KDE Paste Applet before 4.10.5 in kdeplasma-addons does not properly generate passwords, which allows context-dependent attackers to bypass authentication via a brute-force attack.