logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2022-26714

Description

A memory corruption issue was addressed with improved validation. This issue is fixed in tvOS 15.5, iOS 15.5 and iPadOS 15.5, Security Update 2022-004 Catalina, watchOS 8.6, macOS Big Sur 11.6.6, macOS Monterey 12.4. An application may be able to execute arbitrary code with kernel privileges.


Affected Software


CPE Name Name Version
apple:mac_os_x apple mac os x 10.15.7
apple:mac_os_x apple mac os x 10.15.7
apple:mac_os_x apple mac os x 10.15.7
apple:mac_os_x apple mac os x 10.15.7
apple:mac_os_x apple mac os x 10.15.7
apple:mac_os_x apple mac os x 10.15.7
apple:mac_os_x apple mac os x 10.15.7
apple:mac_os_x apple mac os x 10.15.7
apple:mac_os_x apple mac os x 10.15.7
apple:mac_os_x apple mac os x 10.15.7
apple:ipados apple ipados 15.5
apple:iphone_os apple iphone os 15.5
apple:mac_os_x apple mac os x 10.15.7
apple:mac_os_x apple mac os x 10.15.7
apple:mac_os_x apple mac os x 10.15.7
apple:mac_os_x apple mac os x 10.15.7
apple:macos apple macos 11.6.6
apple:macos apple macos 12.4
apple:watchos apple watchos 8.6

Related