logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2021-28554

Description

Acrobat Reader DC versions versions 2021.001.20155 (and earlier), 2020.001.30025 (and earlier) and 2017.011.30196 (and earlier) are affected by an Out-of-bounds Read vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.


Affected Software


CPE Name Name Version
adobe:acrobat_dc adobe acrobat dc 21.001.20155
adobe:acrobat_reader_dc adobe acrobat reader dc 21.001.20155
adobe:acrobat adobe acrobat 17.011.30196
adobe:acrobat adobe acrobat 20.001.30025
adobe:acrobat_reader adobe acrobat reader 17.011.30196
adobe:acrobat_reader adobe acrobat reader 20.001.30025

Related