logo
DATABASE RESOURCES PRICING ABOUT US

Adobe Acrobat <= 2017.011.30196 / 2020.001.30025 / 2021.001.20155 Multiple Vulnerabilities (APSB21-37)

Description

The version of Adobe Acrobat installed on the remote Windows host is a version prior or equal to 2017.011.30196, 2020.001.30025, or 2021.001.20155. It is, therefore, affected by multiple vulnerabilities. - Out-of-bounds Read (CWE-125) potentially leading to Arbitrary code execution (CVE-2021-28551, CVE-2021-28554) - Use After Free (CWE-416) potentially leading to Arbitrary code execution (CVE-2021-28552, CVE-2021-28631, CVE-2021-28632) Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Related