Lucene search

K
cve[email protected]CVE-2019-5370
HistoryJun 05, 2019 - 3:29 p.m.

CVE-2019-5370

2019-06-0515:29:03
CWE-917
web.nvd.nist.gov
37
cve-2019-5370
remote code execution
hpe imc
security vulnerability
nvd

CVSS2

9

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

SINGLE

Confidentiality Impact

COMPLETE

Integrity Impact

COMPLETE

Availability Impact

COMPLETE

AV:N/AC:L/Au:S/C:C/I:C/A:C

CVSS3

8.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

AI Score

8.9

Confidence

High

EPSS

0.004

Percentile

74.5%

A remote code execution vulnerability was identified in HPE Intelligent Management Center (IMC) PLAT earlier than version 7.3 E0506P09.

Affected configurations

NVD
Node
hpintelligent_management_centerRange<7.3
OR
hpintelligent_management_centerMatch7.3-
OR
hpintelligent_management_centerMatch7.3e0503
OR
hpintelligent_management_centerMatch7.3e0504
OR
hpintelligent_management_centerMatch7.3e0504p02
OR
hpintelligent_management_centerMatch7.3e0504p04
OR
hpintelligent_management_centerMatch7.3e0506
OR
hpintelligent_management_centerMatch7.3e0506p03
OR
hpintelligent_management_centerMatch7.3e0506p07
VendorProductVersionCPE
hpintelligent_management_center7.3cpe:/a:hp:intelligent_management_center:7.3:e0504p02::
hpintelligent_management_center7.3cpe:/a:hp:intelligent_management_center:7.3:-::
hpintelligent_management_center7.3cpe:/a:hp:intelligent_management_center:7.3:e0506p03::
hpintelligent_management_center7.3cpe:/a:hp:intelligent_management_center:7.3:e0506p07::
hpintelligent_management_center7.3cpe:/a:hp:intelligent_management_center:7.3:e0504p04::
hpintelligent_management_center7.3cpe:/a:hp:intelligent_management_center:7.3:e0504::
hpintelligent_management_center7.3cpe:/a:hp:intelligent_management_center:7.3:e0506::
hpintelligent_management_center7.3cpe:/a:hp:intelligent_management_center:7.3:e0503::

CNA Affected

[
  {
    "product": "HPE Intelligent Management Center (IMC) PLAT",
    "vendor": "n/a",
    "versions": [
      {
        "status": "affected",
        "version": "7.3 E0506P09 and earlier"
      }
    ]
  }
]

CVSS2

9

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

SINGLE

Confidentiality Impact

COMPLETE

Integrity Impact

COMPLETE

Availability Impact

COMPLETE

AV:N/AC:L/Au:S/C:C/I:C/A:C

CVSS3

8.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

AI Score

8.9

Confidence

High

EPSS

0.004

Percentile

74.5%