CVE-2018-15869

2018-08-25T00:29:00
ID CVE-2018-15869
Type cve
Reporter cve@mitre.org
Modified 2019-10-03T00:03:00

Description

An Amazon Web Services (AWS) developer who does not specify the --owners flag when describing images via AWS CLI, and therefore not properly validating source software per AWS recommended security best practices, may unintentionally load an undesired and potentially malicious Amazon Machine Image (AMI) from the uncurated public community AMI catalog.