CVE-2018-12111

2018-06-11T13:29:00
ID CVE-2018-12111
Type cve
Reporter cve@mitre.org
Modified 2018-07-30T17:52:00

Description

Cross-site scripting (XSS) vulnerability in the Canon PrintMe EFI webinterface allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO to the /wt3/mydocs.php URI.