CVE-2017-7173

2018-04-03T06:29:00
ID CVE-2017-7173
Type cve
Reporter cve@mitre.org
Modified 2018-04-27T17:22:00

Description

An issue was discovered in certain Apple products. macOS before 10.13.2 is affected. The issue involves the "Kernel" component. It allows attackers to bypass intended memory-read restrictions via a crafted app.