CVE-2017-16641

2017-11-07T20:29:00
ID CVE-2017-16641
Type cve
Reporter cve@mitre.org
Modified 2017-11-28T18:48:00

Description

lib/rrd.php in Cacti 1.1.27 allows remote authenticated administrators to execute arbitrary OS commands via the path_rrdtool parameter in an action=save request to settings.php.