CVE-2016-8577

2016-11-04T21:59:00
ID CVE-2016-8577
Type cve
Reporter secalert@redhat.com
Modified 2020-10-15T18:33:00

Description

Memory leak in the v9fs_read function in hw/9pfs/9p.c in QEMU (aka Quick Emulator) allows local guest OS administrators to cause a denial of service (memory consumption) via vectors related to an I/O read operation.