logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2016-5294

Description

The Mozilla Updater can be made to choose an arbitrary target working directory for output files resulting from the update process. This vulnerability requires local system access. Note: this issue only affects Windows operating systems. This vulnerability affects Thunderbird < 45.5, Firefox ESR < 45.5, and Firefox < 50.


Affected Software


CPE Name Name Version
mozilla:firefox_esr mozilla firefox esr 45.5.0
mozilla:thunderbird mozilla thunderbird 45.5.0
mozilla:firefox mozilla firefox 50.0

Related