Lucene search
+L

2220 matches found

Kitploit
Kitploit
•added 2026/10/27 2:34 p.m.•81 views

toolkit

English | Español Indetectables Toolkit Designed as a Swiss Army knife, this curated toolkit is invaluable for malware analysts, crackers, and cybersecurity experts. It is meticulously crafted to support both novice and experienced users. This toolkit complements the manuals and the numbered...

5.9AI score
SaveExploits0References8
Kitploit
Kitploit
•added 2026/10/27 5:28 a.m.•24 views

PcanExploit

CVE-2024-44610: PEAK PCAN-Ethernet Gateway FD DR Authenticated Root Exploit What is it? This repository contains a Proof-of-Concept PoC exploit that executed code as root on Peak Ethernet gateways. It requires that you know the credentials to the web interface. How to fix it? The vendor has rapid...

5.6CVSS6.3AI score0.00954EPSS
SaveExploits1
Kitploit
Kitploit
•added 2026/10/27 2:07 a.m.•29 views

CVE-2025-15556-Notepad-WinGUp-Updater-RCE

Affected Software: Notepad++ versions prior to 8.8.9 using the WinGUp updater. Vulnerability Type: Update integrity verification bypass leading to arbitrary code execution. Description: The WinGUp updater fails to properly verify the integrity of update metadata, allowing an attacker who can...

7.7CVSS8.1AI score0.01772EPSS
SaveExploits0
Kitploit
Kitploit
•added 2026/10/27 12:09 a.m.•19 views

Log4j-Updater

Log4j Updater With the inevitable need to update the famous Java framework called Log4j, numerous companies are needing to update Log4j on several computers at the same time, which takes time and cost, and that's where the Log4j Updater comes in. log4jupdater.sh is a simple bash script with the a...

10CVSS8AI score0.99999EPSS
SaveExploits391
Kitploit
Kitploit
•added 2026/10/26 10:02 p.m.•24 views

CVE-2023-7261

CVE-2023-7261 Google Chrome Updater DosDevices Local Privilege Escalation Vulnerability Details: This vulnerability allows local attackers to escalate privileges on affected installations of Google Chrome. An attacker must first obtain the ability to execute low-privileged code on the target syst...

7.8CVSS8AI score0.00162EPSS
SaveExploits2
Kitploit
Kitploit
•added 2026/10/26 4:27 p.m.•24 views

CVE-2019-19652

CVE-2019-19652 Chevereto downgrade attack - 1.0.0 - 1.1.4 Free, = 3.13.5 Core. An admin user can instruct the updater script to downgrade to another version instead of upgrade, reintroducing previous flaws. Due to the lack of a CSRF token this attack can also be used in a CSRF attack, meaning an...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/26 3:39 p.m.•26 views

CVE-2026-57239

Foxit PDF Reader LPE Proof of concept exploit for CVE-2026-3775/CVE-2026-3780 and CVE-2026-57239 which lets you obtain NT AUTHORITY\SYSTEM rights via the Foxit PDF Reader updater service. Build Just build the binary, drop it on your target and run it. cargo build --release Usage The program has...

8.2CVSS7.8AI score0.00251EPSS
SaveExploits1
Kitploit
Kitploit
•added 2026/10/26 2:11 p.m.•24 views

CVE-2024-4309-Analysis

🛡️ CVE-2024-4309 Xiaomi HyperOS System Updater — OTA Signature Verification Bypass & RCE ⚠️ EDUCATIONAL PURPOSES ONLY — Use on real systems is prohibited. 📋 Project Overview / Project Overview Prepared as part of the BGT-Pentest-LAB cybersecurity final project. Xiaomi HyperOS System Updater...

8.1CVSS6AI score0.0045EPSS
SaveExploits0
NVD
NVD
•added 2026/10/23 9:17 a.m.•9 views

CVE-2025-30053

The CGM CLININET application runs the cgm-updater process listening on an open network port without any authentication. The vulnerability was confirmed to affect versions up to 2026.MS3 but later versions may also be vulnerable...

6.9CVSS0.00352EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/10/23 8:22 a.m.•9 views

EUVD-2025-211183

The CGM CLININET application runs the cgm-updater process listening on an open network port without any authentication. The vulnerability was confirmed to affect versions up to 2026.MS3 but later versions may also be vulnerable...

6.9CVSS5.7AI score0.00352EPSS
SaveExploits0References2
CVE
CVE
•added 2026/10/23 8:22 a.m.•12 views

CVE-2025-30053

The CGM CLININET application is vulnerable to a missing authentication flaw because the cgm-updater process listens on an open network port without requiring any credentials. This vulnerability is confirmed to affect versions up to 2026.MS3 , though later versions may also be impacted. The vulner...

6.9CVSS5.7AI score0.00352EPSS
SaveExploits0References2
Chainguard
Chainguard
•added 2026/10/17 2:54 a.m.•15 views

CVE-2026-85747 vulnerabilities

Vulnerabilities for packages: argocd-image-updater, argocd-image-updater-fips, kots...

6.8CVSS5.9AI score0.00218EPSS
SaveExploits0
Chainguard
Chainguard
•added 2026/10/17 2:54 a.m.•13 views

GHSA-685W-Q87J-WQW3 vulnerabilities

Vulnerabilities for packages: argocd-image-updater, argocd-image-updater-fips, kots...

5.9AI score
SaveExploits0
Wolfi
Wolfi
•added 2026/10/17 2:52 a.m.•12 views

CVE-2026-85747 vulnerabilities

Vulnerabilities for packages: kots, argocd-image-updater...

6.8CVSS5.9AI score0.00218EPSS
SaveExploits0
Wolfi
Wolfi
•added 2026/10/17 2:52 a.m.•15 views

GHSA-685W-Q87J-WQW3 vulnerabilities

Vulnerabilities for packages: kots, argocd-image-updater...

5.9AI score
SaveExploits0
NVD
NVD
•added 2026/10/14 3:17 p.m.•6 views

CVE-2026-110633

MyReport Updater through 2.1.1 contains a local privilege escalation vulnerability that allows low-privileged users to make the SYSTEM updater service install attacker-supplied archives into arbitrary directories. Attackers can use UpdaterManager.exe over gRPC to set a malicious reference server...

8.5CVSS0.00137EPSS
SaveExploits0References3
NVD
NVD
•added 2026/10/14 3:17 p.m.•8 views

CVE-2026-110632

Report One MyReport Updater through 2.1.1 exposes an unauthenticated gRPC service on TCP port 9095 that allows remote attackers to redirect the SYSTEM updater by invoking the UpdateConfigReferent method. Attackers can point the updater to a malicious reference server serving modified module...

9.2CVSS0.00672EPSS
SaveExploits0References3
EUVD
EUVD
•added 2026/10/14 2:17 p.m.•7 views

EUVD-2026-101261

MyReport Updater through 2.1.1 contains a local privilege escalation vulnerability that allows low-privileged users to make the SYSTEM updater service install attacker-supplied archives into arbitrary directories. Attackers can use UpdaterManager.exe over gRPC to set a malicious reference server...

8.5CVSS6AI score0.00137EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2026/10/14 2:17 p.m.•35 views

CVE-2026-110633 MyReport Updater through 2.1.1 Local Privilege Escalation via Updater Service

MyReport Updater through 2.1.1 contains a local privilege escalation vulnerability that allows low-privileged users to make the SYSTEM updater service install attacker-supplied archives into arbitrary directories. Attackers can use UpdaterManager.exe over gRPC to set a malicious reference server...

8.5CVSS0.00137EPSS
SaveExploits0References3
CVE
CVE
•added 2026/10/14 2:17 p.m.•18 views

CVE-2026-110633

MyReport Updater through version 2.1.1 is vulnerable to a local privilege escalation flaw. The issue stems from the Updater service , where low-privileged users can manipulate UpdaterManager.exe over gRPC to specify a malicious reference server and installation location. This allows an attacker t...

8.5CVSS6AI score0.00137EPSS
SaveExploits0References3
Rows per page
Query Builder