CVE-2016-4311

2017-02-16T21:59:11
ID CVE-2016-4311
Type cve
Reporter NVD
Modified 2017-02-22T11:20:26

Description

Cross-site request forgery (CSRF) vulnerability in the XACML flow feature in WSO2 Identity Server 5.1.0 allows remote attackers to hijack the authentication of privileged users for requests that process XACML requests via an entitlement/eval-policy-submit.jsp request.