CVE-2016-2161

2017-07-27T21:29:00
ID CVE-2016-2161
Type cve
Reporter security@apache.org
Modified 2021-06-06T11:15:00

Description

In Apache HTTP Server versions 2.4.0 to 2.4.23, malicious input to mod_auth_digest can cause the server to crash, and each instance continues to crash even for subsequently valid requests.