logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2015-8808

Description

The DecodeImage function in coders/gif.c in GraphicsMagick 1.3.18 allows remote attackers to cause a denial of service (uninitialized memory access) via a crafted GIF file.


Affected Software


CPE Name Name Version
graphicsmagick:graphicsmagick graphicsmagick 1.3.17
suse:linux_enterprise_software_development_kit suse linux enterprise software development kit 11
suse:linux_enterprise_debuginfo suse linux enterprise debuginfo 11
suse:studio_onsite suse studio onsite 1.3
fedoraproject:fedora fedoraproject fedora 22

Related