CVE-2015-6017

2015-12-31T00:59:15
ID CVE-2015-6017
Type cve
Reporter NVD
Modified 2016-12-07T13:17:40

Description

Multiple cross-site scripting (XSS) vulnerabilities in Forms/rpAuth_1 on ZyXEL P-660HW-T1 2 devices with ZyNOS firmware 3.40(AXH.0) allow remote attackers to inject arbitrary web script or HTML via the (1) LoginPassword or (2) hiddenPassword parameter.