CVE-2014-2329

2015-08-31T14:59:00
ID CVE-2014-2329
Type cve
Reporter NVD
Modified 2015-09-01T10:55:32

Description

Multiple cross-site scripting (XSS) vulnerabilities in Check_MK before 1.2.2p3 and 1.2.3x before 1.2.3i5 allow remote authenticated users to inject arbitrary web script or HTML via the (1) agent string for a check_mk agent, a (2) crafted request to a monitored host, which is not properly handled by the logwatch module, or other unspecified vectors.