Lucene search
+L

97 matches found

Kitploit
Kitploit
•added 2026/10/26 9:58 a.m.•35 views

grandstream-cve-2026-2329-analysis

Patch and Variant Analysis of CVE-2026-2329 in Grandstream GXP1600 Firmware Defensive static-analysis project comparing Grandstream GXP1600 firmware 1.0.7.79 vulnerable and 1.0.7.81 patched to understand how the vendor remediated the request-parsing flaw associated with CVE-2026-2329. Why this...

9.8CVSS8.8AI score0.41721EPSS
SaveExploits3References3
GithubExploit
GithubExploit
•added 2026/08/19 9:48 p.m.•54 views

Exploit for Stack-based Buffer Overflow in Grandstream Gxp1610_Firmware

Patch and Variant Analysis of CVE-2026-2329 in Grandstream GXP...

9.8CVSS8.6AI score0.41721EPSS
SaveExploits3
osv_mini
osv_mini
•added 2026/08/15 7:51 a.m.•12 views

MINI-2329-4WVJ-6J6P

Bulletin has no description...

7.5CVSS6AI score0.00549EPSS
SaveExploits0
osv_cga
osv_cga
•added 2026/07/09 12:18 a.m.•3 views

CGA-6GR3-2329-PPV3

Bulletin has no description...

7.8CVSS5.8AI score0.00232EPSS
SaveExploits0References7
The Hacker News
The Hacker News
•added 2026/02/18 4:35 p.m.•41 views

Grandstream GXP1600 VoIP Phones Exposed to Unauthenticated Remote Code Execution

Cybersecurity researchers have disclosed a critical security flaw in the Grandstream GXP1600 series of VoIP phones that could allow an attacker to seize control of susceptible devices. The vulnerability, tracked as CVE-2026-2329 , carries a CVSS score of 9.3 out of a maximum of 10.0. It has been...

9.3CVSS8.9AI score0.41721EPSS
SaveExploits3
EUVD
EUVD
•added 2026/01/13 3:28 p.m.•7 views

EUVD-2026-2329

In the Linux kernel, the following vulnerability has been resolved: usb: phy: fsl-usb: Fix use-after-free in delayed work during device removal The delayed work item otgevent is initialized in fslotgconf and scheduled under two conditions: 1. When a host controller binds to the OTG controller. 2...

7.1AI score0.00214EPSS
SaveExploits0References6
RedhatCVE
RedhatCVE
•added 2026/01/09 10:12 a.m.•20 views

CVE-2019-2329

Use after free issue in cleanup routine due to missing pointer sanitization for a failed start of a trusted application. in Snapdragon Compute, Snapdragon Consumer IOT, Snapdragon Industrial IOT, Snapdragon Mobile, Snapdragon Wired Infrastructure and Networking in MDM9205, QCS404, QCS605, SDA845,...

7.8CVSS7.5AI score0.00202EPSS
SaveExploits0References1
osv_cga
osv_cga
•added 2025/12/05 5:12 p.m.•19 views

CGA-2329-CX4W-CM44

Bulletin has no description...

7.5CVSS6.3AI score0.00457EPSS
SaveExploits2
osv_cve
osv_cve
•added 2025/07/25 4:15 p.m.•18 views

CVE-2025-2329

In high traffic environments, a Silicon Labs OpenThread RCP see impacted versions fails to clear the SPI transmit buffer and may send a corrupt packet over SPI to its host, causing the host to reset the RCP which results in a denial of service...

5.3CVSS6AI score0.0025EPSS
SaveExploits0References3
NVD
NVD
•added 2025/07/25 4:15 p.m.•21 views

CVE-2025-2329

In high traffic environments, a Silicon Labs OpenThread RCP see impacted versions fails to clear the SPI transmit buffer and may send a corrupt packet over SPI to its host, causing the host to reset the RCP which results in a denial of service...

5.3CVSS0.0025EPSS
SaveExploits0References3
CVE
CVE
•added 2025/07/25 3:49 p.m.•74 views

CVE-2025-2329

CVE-2025-2329 affects Silicon Labs OpenThread RCP. In high-traffic environments, the SPI transmit buffer may not be cleared, potentially sending a corrupt SPI packet to the host and causing the host to reset the RCP, resulting in a denial of service. Connected sources confirm the issue and refere...

5.3CVSS6AI score0.0025EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2025/07/25 3:49 p.m.•27 views

CVE-2025-2329 High traffic causes corrupt SPI packets in OpenThread leading to denial of service

In high traffic environments, a Silicon Labs OpenThread RCP see impacted versions fails to clear the SPI transmit buffer and may send a corrupt packet over SPI to its host, causing the host to reset the RCP which results in a denial of service...

5.3CVSS0.0025EPSS
SaveExploits0References3
osv_cga
osv_cga
•added 2024/06/06 12:17 p.m.•18 views

CGA-2329-X2QF-95FQ

Bulletin has no description...

7.5CVSS6.5AI score0.91969EPSS
SaveExploits1
Circl
Circl
•added 2024/03/09 9:26 a.m.•23 views

CVE-2024-2329

creationtimestamp| type| source ---|---|--- 2024-03-09 09:26:54+00:00| seen| https://t.me/ctinow/203849 2024-03-09 09:26:57+00:00| seen| https://t.me/ctinow/203852...

9.8CVSS6.2AI score0.00718EPSS
SaveExploits1References2
CVE
CVE
•added 2024/03/09 8:00 a.m.•93 views

CVE-2024-2329

CVE-2024-2329 affects Netentsec NS-ASG Application Security Gateway 6.3. The vulnerability is a SQL injection in the unknown functionality of the endpoint /admin/list_resource_icon.php?action=delete, triggered by manipulating the IconId parameter. This is reported as exploitable remotely, with se...

9.8CVSS6.7AI score0.00718EPSS
SaveExploits1References3Affected Software1
Circl
Circl
•added 2024/01/09 7:02 a.m.•24 views

CVE-2019-2329

creationtimestamp| type| source ---|---|--- 2024-01-09 07:02:29+00:00| seen| https://t.me/ctinow/164815...

7.8CVSS7.5AI score0.00202EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2023/07/17 2:15 p.m.•22 views

CVE-2023-2329

The WooCommerce Google Sheet Connector WordPress plugin before 1.3.6 does not have CSRF check when updating its Access Code, which could allow attackers to make logged in admin change the access code to an arbitrary one via a CSRF attack...

8.8CVSS6AI score0.00389EPSS
SaveExploits2References1
CVE
CVE
•added 2023/07/17 1:29 p.m.•77 views

CVE-2023-2329

The CVE-2023-2329 entry corresponds to a CSRF vulnerability in the WooCommerce Google Sheet Connector WordPress plugin (versions before 1.3.6). The issue is a lack of CSRF protection when updating the Access Code, which could let an attacker, via CSRF, cause a logged-in administrator to change th...

8.8CVSS8.6AI score0.00389EPSS
SaveExploits2References1Affected Software1
Patchstack
Patchstack
•added 2023/06/26 12:00 a.m.•27 views

WordPress WooCommerce Google Sheet Connector Plugin <= 1.3.5 is vulnerable to Cross Site Request Forgery (CSRF)

Software WooCommerce Google Sheet Connector Type Plugin Vulnerable versions = 1.3.5 Fixed in 1.3.6 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-2329 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID d1cb29a7b9f8 Credits...

8.8CVSS6.6AI score0.00389EPSS
SaveExploits2References3Affected Software1
osv_cve
osv_cve
•added 2023/02/01 4:15 a.m.•18 views

CVE-2022-2329

A CWE-190: Integer Overflow or Wraparound vulnerability exists that could cause heap-based buffer overflow, leading to denial of service and potentially remote code execution when an attacker sends multiple specially crafted messages. Affected Products: IGSS Data Server - IGSSdataServer.exe...

9.8CVSS6.5AI score0.02124EPSS
SaveExploits0References1
Rows per page
Query Builder