CVE-2013-4613

2013-06-21T21:55:00
ID CVE-2013-4613
Type cve
Reporter cve@mitre.org
Modified 2013-06-24T22:28:00

Description

The default configuration of the administrative interface on the Canon MG3100, MG5300, MG6100, MP495, MX340, MX870, MX890, MX920, and MX922 printers does not require authentication, which allows remote attackers to modify the configuration by visiting the Advanced page. NOTE: the vendor has apparently responded by stating "for user convenience, the default setting does not require a password. However, if a user has a particular concern about third parties accessing the user's home printer, the default setting can be changed to add a password."