Lucene search

K
cve[email protected]CVE-2011-4278
HistoryJul 16, 2012 - 10:28 a.m.

CVE-2011-4278

2012-07-1610:28:36
CWE-79
web.nvd.nist.gov
24
4
cve-2011-4278
cross-site scripting
xss
vulnerability
moodle
remote attackers
web script
html

CVSS2

4.3

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:N/C:N/I:P/A:N

AI Score

5.6

Confidence

High

EPSS

0.002

Percentile

56.9%

Cross-site scripting (XSS) vulnerability in the tag autocomplete functionality in Moodle 1.9.x before 1.9.11 and 2.0.x before 2.0.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Affected configurations

NVD
Node
moodlemoodleMatch1.9.1
OR
moodlemoodleMatch1.9.2
OR
moodlemoodleMatch1.9.3
OR
moodlemoodleMatch1.9.4
OR
moodlemoodleMatch1.9.5
OR
moodlemoodleMatch1.9.6
OR
moodlemoodleMatch1.9.7
OR
moodlemoodleMatch1.9.8
OR
moodlemoodleMatch1.9.9
OR
moodlemoodleMatch1.9.10
OR
moodlemoodleMatch2.0.0
OR
moodlemoodleMatch2.0.1

Social References

More

CVSS2

4.3

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:N/C:N/I:P/A:N

AI Score

5.6

Confidence

High

EPSS

0.002

Percentile

56.9%