logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2008-1233

Description

Unspecified vulnerability in Mozilla Firefox before 2.0.0.13, Thunderbird before 2.0.0.13, and SeaMonkey before 1.1.9 allows remote attackers to execute arbitrary code via "XPCNativeWrapper pollution."


Affected Software


CPE Name Name Version
mozilla:thunderbird mozilla thunderbird 2.0.0.12
mozilla:firefox mozilla firefox 2.0.0.12
mozilla:seamonkey mozilla seamonkey 1.1.8

Related