logo
DATABASE RESOURCES PRICING ABOUT US

Mozilla Thunderbird < 2.0.0.13 Multiple Vulnerabilities

Description

The installed version of Thunderbird is missing a critical patch. The vendor has released a patch that addresses a number of remote vulnerabilities.


Related