CVE-2007-5268

2007-10-08T17:17:00
ID CVE-2007-5268
Type cve
Reporter NVD
Modified 2018-10-15T17:42:02

Description

pngrtran.c in libpng before 1.0.29 and 1.2.x before 1.2.21 use (1) logical instead of bitwise operations and (2) incorrect comparisons, which might allow remote attackers to cause a denial of service (crash) via a crafted PNG image.